Change initial information about languages studied


I don’t know if it’s just me but I can’t find any way to change the information about the languages I speak and study in my profile. I remember I had to add them when I first registered on the forum but it seems there’s no way to edit them.

Any ideas?


I remember this issue bring brought up before but the only thread I can find that looks relevant is Adding/Editing Languages - #29 and the solution that seemed to work for most people at the time (see below) no longer works for me - I get an “Oops! That page doesn’t exist or is private” error if I try the link in step 1 below. Maybe it will still work for you or perhaps it only ever worked for those whose languages didn’t show in the first place, not for those wanting to change the list they had set up a year earlier.

The solution suggested back then was:

  1. Go to

  2. Remove ‘https://’ in the area ‘My blog or social media address’

  3. Fill in the other sections, incl. language profile in the next page.

  4. Select ‘Done’

1 Like

Hi Steven,

Thanks for your reply. It doesn’t work for me either.
I guess I just have to live with it then :slight_smile:


1 Like

I was just able to change my language info. Here’s the steps:

Chick on your photo on the upper right corner, and then click the last icon, the person icon, and go to Preferences.
Go to Profile, this will appear on the left.
Scroll down until you see your language list, and make the edits, and then click Save Changes.

This should work, let me know if it doesn’t.

I’ve just tried it but when I click on “Summary”, I don’t see the “Profile” option anywhere. I just see my batches, my top categories, most liked things etc.

I’ll readjust that, actually it’s not necessary to go to Summary, go directly to Profile, on the left.

It’s not there for me, either – this is the entirety of my profile page as displayed to me:

As you see, there is no language option anywhere. What am I missing?

1 Like

It’s the same for me!

1 Like

Same for me. I can edit other things in the profile, but no language list to edit.

Two years after entering this information, I would like to tweek it just a little…

1 Like

I have the same problem