Adding/Editing Languages

Hi, I had a difficulty completing my language profile form at the beginning of my registration since the page wouldn’t save my answers, but now it seems like the language form disappeared somehow.

Anybody knows how I can add/edit my languages on my profile? Thank you!

6 Likes

Would like to know this as well…

Same experience with me! I filled in my languages plus levels but at the end this info wasn’t stored. Now this form seems to have vanished.

Same here! I have just added info about myself and wanted to edit the languages, add commas and such :nerd_face:, yet the form disappeared. I thought at first that it is just me being ´retarded´ with apps, but then I noticed your post :smiley: I am sure it will be fixed soon

2 Likes

Wow apparently it’s not just me, I had initially thought that maybe I either signed up too early or too late. Hopefully this could get resolved soon then!

I have the same problem. At least, I know I filled in the languages, but they don’t show on my profile.

1 Like

I just remembered I captured my screen when I tried to save my languages, anyone has the same thing popping up? I have emailed the organizers about this a few days ago though, hopefully they’re looking into this.

I believe there was an early thread with a link to the questionnaire. I don’t know if one is able to edit individual fields but I believe it’s possible to fill out the questionnaire from scratch and overwrite existing data.

I’m not able to locate that thread but if someone is, please post.

EDIT: oh here it is: (caveat:I haven’t tried it myself)
https://forum.polyglotconference.com/w/my-profile

EDIT2: does not work.

2 Likes

Same problem here. I can’t add my languages.

@Astari2 @Jolien @Maja @kenneth
Hi guys! The languages form now appears on the Profile section in Preferences. Can you add/edit your languages and save them? Let us know if there is a problem. :slight_smile:

Hi Elisa! Are you able to see the form in your Profile section in Preferences? :slight_smile:

Is this only for the people you tagged? I just checked mine (as I also want to know…) and I don’t see a field for languages. :frowning:

1 Like

I don’t see that form in the profile section in preferences too

1 Like

@MultilingualBronxite There does no languages form appear. :slightly_frowning_face:

2 Likes

Hi, unfortunately I haven’t seen the form yet on my settings/preferences.

1 Like

I can see the “About me” , the “Time zone” sections etc. but no language fields. When I first created my profile I could see everything, and I even filled in the “Native language” field, but now that part of the form is disappeared and the informations I had saved don’t show on my profile.

1 Like

@Rachel @Jolien @Jinyoung @Astari2 @Elisa
Thank you all for the responses, we’ll try to find a solution for this.

2 Likes

Thanks, @MultilingualBronxite!

Another solution, if you still don’t have the Languages form in your “Profile” section in the “Preferences” area, is to try to re-do the questionnaire that was shown to you in the beginning. Here is the link to it: https://forum.polyglotconference.com/w/my-profile

Please see wenchong’s reply above:

I also tried this, and it didn’t work for me, either.

1 Like